Scala Programming Language
  1. Scala Programming Language
  2. SI-6076

rangepos fail on macro-based stringinterpolation

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: Scala 2.10.0-M5
    • Component/s: None
    • Labels:
      None

      Description

      Caused by 623b739bde7abce5271416fbd0
      Jenkins failure: https://scala-webapps.epfl.ch/jenkins/job/scala-checkin-rangpos/1177/console

        Activity


          People

          • Assignee:
            Hubert Plociniczak
            Reporter:
            Hubert Plociniczak
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Development